Bug 89470 - mount command returns error message " failed, reason given by server: Permission denied"
mount command returns error message " failed, reason given by server: Permiss...
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-23 03:59 EDT by Thai-Hai DINH
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 16:27:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thai-Hai DINH 2003-04-23 03:59:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Error message when execute mount command:

With mount of RH 9:

[root@palix root]# mount -o ro biglin:/export/linux /mnt
mount: biglin:/export/linux failed, reason given by server: Permission denied

With RH 7.x, 8.0 and solaris OS, there is NO problem, neither when I use amd 
(automount):
[root@palix root]# cd /net/biglin/export/linux


Version-Release number of selected component (if applicable):
mount-2.11y-9

How reproducible:
Always

Steps to Reproduce:
1.[root@palix root]# mount -o ro biglin:/export/linux /mnt
mount: biglin:/export/linux failed, reason given by server: Permission denied
2.
3.
    

Additional info:
Comment 1 Elliot Lee 2003-07-30 16:27:33 EDT
Suggest checking the exports on the server - can't reproduce the problem.

Note You need to log in before you can comment on or make changes to this bug.