Bug 89470 - mount command returns error message " failed, reason given by server: Permission denied"
Summary: mount command returns error message " failed, reason given by server: Permiss...
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-23 07:59 UTC by Thai-Hai DINH
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 20:27:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thai-Hai DINH 2003-04-23 07:59:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Error message when execute mount command:

With mount of RH 9:

[root@palix root]# mount -o ro biglin:/export/linux /mnt
mount: biglin:/export/linux failed, reason given by server: Permission denied

With RH 7.x, 8.0 and solaris OS, there is NO problem, neither when I use amd 
(automount):
[root@palix root]# cd /net/biglin/export/linux


Version-Release number of selected component (if applicable):
mount-2.11y-9

How reproducible:
Always

Steps to Reproduce:
1.[root@palix root]# mount -o ro biglin:/export/linux /mnt
mount: biglin:/export/linux failed, reason given by server: Permission denied
2.
3.
    

Additional info:

Comment 1 Elliot Lee 2003-07-30 20:27:33 UTC
Suggest checking the exports on the server - can't reproduce the problem.


Note You need to log in before you can comment on or make changes to this bug.