Bug 894703 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlag...
Status: CLOSED DUPLICATE of bug 895125
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:a0a9a77aed994b389b46d1badd3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-13 05:55 EST by Gen Zhang
Modified: 2013-01-18 12:40 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-18 12:40:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gen Zhang 2013-01-13 05:55:22 EST
Additional info:
WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
Hardware name: IdeaPad U350    
iwl_trans_wait_tx_queue_empty bad state = 0
Modules linked in: fuse nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa rfcomm ib_mad ib_core bnep iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel media arc4 snd_hda_codec snd_hwdep broadcom iwldvm coretemp btusb mac80211 snd_seq snd_seq_device tg3 snd_pcm ideapad_laptop snd_page_alloc snd_timer iwlwifi i2c_i801 iTCO_wdt bluetooth iTCO_vendor_support snd soundcore sparse_keymap cfg80211 microcode serio_raw lpc_ich mfd_core rfkill vhost_net tun macvtap macvlan kvm_intel kvm uinput btrfs libcrc32c zlib_deflate i915 i2c_algo_bit drm_kms_helper drm i2c_core wmi video
Pid: 28351, comm: kworker/u:1 Not tainted 3.6.11-3.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105c8df>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105c9d6>] warn_slowpath_fmt+0x46/0x50
 [<ffffffff814d1a7d>] ? led_set_brightness+0x4d/0x60
 [<ffffffffa0468593>] iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]
 [<ffffffffa03e6bb6>] __ieee80211_recalc_idle+0x236/0x2f0 [mac80211]
 [<ffffffffa03e6dc3>] ieee80211_recalc_idle+0x33/0x60 [mac80211]
 [<ffffffffa0414199>] ieee80211_sta_work+0x189/0xd30 [mac80211]
 [<ffffffff8108e2e3>] ? update_rq_clock+0x43/0x1a0
 [<ffffffff8109722a>] ? update_shares+0xca/0x110
 [<ffffffffa03e6409>] ieee80211_iface_work+0x2c9/0x360 [mac80211]
 [<ffffffff81078cf7>] process_one_work+0x147/0x4a0
 [<ffffffffa03e6140>] ? ieee80211_check_queues+0x100/0x100 [mac80211]
 [<ffffffff8107aa6e>] worker_thread+0x15e/0x480
 [<ffffffff8107a910>] ? manage_workers+0x2f0/0x2f0
 [<ffffffff8107fe33>] kthread+0x93/0xa0
 [<ffffffff8162ce04>] kernel_thread_helper+0x4/0x10
 [<ffffffff8107fda0>] ? kthread_freezable_should_stop+0x70/0x70
 [<ffffffff8162ce00>] ? gs_change+0x13/0x13

Potential duplicate: bug 863640
Comment 1 Dave Jones 2013-01-18 12:40:59 EST

*** This bug has been marked as a duplicate of bug 895125 ***

Note You need to log in before you can comment on or make changes to this bug.