Bug 894820 - Add support to Nova scheduler for chosing destination for guest live migration
Add support to Nova scheduler for chosing destination for guest live migration
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
2.0 (Folsom)
All Linux
medium Severity medium
: snapshot1
: 3.0
Assigned To: Nikola Dipanov
Omri Hochman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-13 14:52 EST by Perry Myers
Modified: 2016-04-22 01:01 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-nova-2013.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 11:03:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2013-01-13 14:52:34 EST
Add support to Nova scheduler for chosing destination for guest live migration
Comment 3 Omri Hochman 2013-05-28 11:10:20 EDT
Verified with openstack-nova-2013.1.1-2.
-----------------------------------------
1) Installed environment - with 3 compute nodes and configured live-migration. 
2) Attempted  to perform 'nova live-migration <Instance ID>'   *Without* specifying destination host.

live-migration succeeded.
Comment 5 errata-xmlrpc 2013-05-29 11:03:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0878.html

Note You need to log in before you can comment on or make changes to this bug.