Bug 89485 - installer hangs when presenting the graphical screen
installer hangs when presenting the graphical screen
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-23 09:15 EDT by Yogan Naidoo
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-22 12:04:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yogan Naidoo 2003-04-23 09:15:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
I have tried to install rh linux 8 and 9 without success on my machine. RH 7.3
installs fine. The installation freezes after it presents its first graphical
screen. This is the screen where it says CDROM Found and should it proceed to
check the CD. I have tried the options linux text, linux lowres,linux
resolution=640x480 without success. Can you pls assist.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.I boot my laptop from the CDROM drive, with the rh linux 9.0 cd in the drive.
2.
3.
    

Actual Results:  it freezes at the graphical screen.

Additional info:
Comment 1 Michael Fulbright 2003-04-23 14:51:25 EDT
What video card and monitor are you using?
Comment 2 Yogan Naidoo 2003-04-24 01:54:43 EDT
I am using a ATI RS200M Radeon video card. The monitor is part of my Compaq Evo
N1050V laptop.
Comment 3 Michael Fulbright 2003-05-13 12:35:40 EDT
What is the native resolution of the LCD?  I would recommend using that as the
argument to 'resolution='.
Comment 4 Yogan Naidoo 2003-05-16 04:18:12 EDT
The native resolution of my Compaq, according to Compaq, is 1024x768. I tried
loaded rh 9.0 with the argument 'linux resolution=1024x768' and the same problem
occurs.
Comment 5 Michael Fulbright 2003-05-16 11:51:40 EDT
Could you try (with RHL 9) 'linux text nofb skipddc'?
Comment 6 Yogan Naidoo 2003-05-20 02:19:36 EDT
I have tried 'linux text nofb skipddc' on RHL 9 and the same result occurs i.e.
the installer hangs. 
Comment 7 Michael Fulbright 2003-05-20 12:18:08 EDT
Is it an option to turn off "USB Legacy Emulation" in your BIOS? Sometimes that
has helped with these hangs.
Comment 8 Yogan Naidoo 2003-05-22 01:18:40 EDT
THANK YOU.....Turning off the BIOS option works!
Comment 9 Michael Fulbright 2003-05-22 12:04:11 EDT
Glad it helped.  Some BIOSes need a little love.

Note You need to log in before you can comment on or make changes to this bug.