Bug 89486 - Background switches to black on large HTML documents
Summary: Background switches to black on large HTML documents
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-23 13:29 UTC by Jan Röhrich
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 17:14:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Röhrich 2003-04-23 13:29:57 UTC
I'm using Redhat 8.0 remote through an Exceed XServer (7.0). 

When I try to view large html documents (perhaps > 100 screens???) with Mozilla
or Galeon, the background of the document is switched to black in that moment
when I first try to scroll the document (with arrow keys and scrollpane as well).

It seems this happens only if I use this configuration with remote X11 (can't
test it because server has no grafic interface) and only with very large
documents. It happens with Mozilla as well as Galeon. ... -->> Gecko??

Regards Jan

Comment 1 Christopher Blizzard 2003-05-05 17:26:16 UTC
You don't have backing store on, do you?

Comment 2 Jan Röhrich 2003-05-05 23:45:19 UTC
Sorry, but what's "backing store"?

Additional fact:
It also happens on non-html output. For example on viewing the sourcecode of a
large html-document using galeon.

Comment 3 Christopher Blizzard 2003-06-02 14:30:26 UTC
It's one of the options on the X server you're using.  I've heard reports of
problems with the X server and Mozilla.

Comment 4 Jan Röhrich 2003-06-06 13:54:52 UTC
I used backing store but there is no effect after turning backing store off.

Comment 5 Bill Nottingham 2006-08-07 19:56:12 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.


Comment 6 Bill Nottingham 2006-10-18 17:14:57 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.