Bug 894860 - Incorporate more live statistics in the Nova scheduler decision making
Incorporate more live statistics in the Nova scheduler decision making
Status: CLOSED DUPLICATE of bug 978542
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
2.0 (Folsom)
All Linux
medium Severity low
: Upstream M3
: 5.0 (RHEL 7)
Assigned To: Solly Ross
Ami Jeain
https://blueprints.launchpad.net/nova...
upstream_milestone_icehouse-3 upstrea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-13 15:25 EST by Perry Myers
Modified: 2016-04-26 20:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-22 09:31:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2013-01-13 15:25:29 EST
Incorporate more live statistics in the Nova scheduler decision making
Comment 1 Dave Allan 2013-05-07 11:27:33 EDT
Perry, can you give us more detail on what you're looking for?
Comment 7 Stephen Gordon 2014-01-22 09:31:19 EST

*** This bug has been marked as a duplicate of bug 978542 ***

Note You need to log in before you can comment on or make changes to this bug.