Bug 894861 - Provide Nova APIs for adjusting overcommit/subscription levels
Provide Nova APIs for adjusting overcommit/subscription levels
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
2.0 (Folsom)
All Linux
medium Severity medium
: ---
: ---
Assigned To: RHOS Maint
Ami Jeain
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-13 15:26 EST by Perry Myers
Modified: 2016-04-26 19:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-09 11:13:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2013-01-13 15:26:04 EST
Provide Nova APIs for adjusting overcommit/subscription levels
Comment 5 Russell Bryant 2014-07-09 11:13:53 EDT
This has since been implemented.  There are now scheduler filters that allow you set the overcommit parameters on a host aggregate using metadata.  That's all done via the API.

Note You need to log in before you can comment on or make changes to this bug.