Bug 894925 - Keystone support for trusts
Keystone support for trusts
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-keystone (Show other bugs)
2.0 (Folsom)
All Linux
medium Severity medium
: snapshot1
: 3.0
Assigned To: Adam Young
Pavel Sedlák
https://blueprints.launchpad.net/keys...
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-13 21:43 EST by Perry Myers
Modified: 2016-04-26 13:54 EDT (History)
3 users (show)

See Also:
Fixed In Version: openstack-keystone-2013.1.1-1.el6ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 11:04:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 20289 None None None Never

  None (edit)
Description Perry Myers 2013-01-13 21:43:36 EST
Keystone support for trusts
Comment 6 errata-xmlrpc 2013-05-29 11:04:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0878.html

Note You need to log in before you can comment on or make changes to this bug.