This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 895125 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlag...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:1f48f9ee568f61c60d64f677a9d...
:
: 875290 894632 894703 896123 902101 926878 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-14 11:21 EST by Mikhail
Modified: 2013-06-27 06:02 EDT (History)
29 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-27 06:02:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dmesg from a duplicate error (92.92 KB, text/plain)
2013-01-24 10:14 EST, Berend De Schouwer
no flags Details

  None (edit)
Description Mikhail 2013-01-14 11:21:32 EST
Description of problem:
Do yum update

Additional info:
WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]()
Hardware name: 900
iwl_trans_wait_tx_queue_empty bad state = 0
Modules linked in: tcp_lp fuse ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle lockd bnep bluetooth be2iscsi iscsi_boot_sysfs bnx2i nf_conntrack_ipv4 nf_defrag_ipv4 cnic xt_conntrack nf_conntrack uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ebtable_filter ebtables ib_iser rdma_cm ib_addr ip6table_filter ip6_tables iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi iTCO_wdt iTCO_vendor_support snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep uvcvideo snd_seq videobuf2_vmalloc snd_seq_device arc4 videobuf2_memops i2400m_usb videobuf2_core snd_pcm i2400m microcode videodev media joydev wimax i2c_i801 iwldvm mac80211 iwlwifi lpc_ich snd_page_alloc snd_timer cfg80211 snd soundcore eeepc_laptop sparse_keymap rfkill uinput i915 i2c_algo_bit drm_kms_helper drm usb_storage atl2 i2c_core video sunrpc
Pid: 2536, comm: kworker/u:52 Not tainted 3.7.1-5.fc18.i686 #1
Call Trace:
 [<c043e012>] warn_slowpath_common+0x72/0xa0
 [<f7d68a62>] ? iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
 [<f7d68a62>] ? iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
 [<c043e0e3>] warn_slowpath_fmt+0x33/0x40
 [<f7d68a62>] iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
 [<f8237148>] ieee80211_mgd_probe_ap_send+0x128/0x1c0 [mac80211]
 [<f7cfca1b>] ? cfg80211_cqm_rssi_notify+0x2b/0x40 [cfg80211]
 [<f82374b8>] ? ieee80211_recalc_ps+0xc8/0x210 [mac80211]
 [<f8237704>] ieee80211_mgd_probe_ap.part.25+0x104/0x120 [mac80211]
 [<f8237744>] ieee80211_sta_monitor_work+0x24/0x30 [mac80211]
 [<c0456fd9>] process_one_work+0x119/0x3c0
 [<c0969af0>] ? apic_timer_interrupt+0x34/0x3c
 [<f8237720>] ? ieee80211_mgd_probe_ap.part.25+0x120/0x120 [mac80211]
 [<c0459169>] worker_thread+0x119/0x3b0
 [<c0459050>] ? busy_worker_rebind_fn+0xd0/0xd0
 [<c045d874>] kthread+0x94/0xa0
 [<c0970537>] ret_from_kernel_thread+0x1b/0x28
 [<c045d7e0>] ? kthread_create_on_node+0xc0/0xc0
Comment 1 Dave Jones 2013-01-18 12:40:59 EST
*** Bug 894703 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2013-01-18 12:41:09 EST
*** Bug 896123 has been marked as a duplicate of this bug. ***
Comment 3 John W. Linville 2013-01-21 11:17:55 EST
*** Bug 894632 has been marked as a duplicate of this bug. ***
Comment 4 Stanislaw Gruszka 2013-01-24 08:11:55 EST
*** Bug 875290 has been marked as a duplicate of this bug. ***
Comment 5 Stanislaw Gruszka 2013-01-24 08:12:29 EST
*** Bug 902101 has been marked as a duplicate of this bug. ***
Comment 6 Stanislaw Gruszka 2013-01-24 08:23:30 EST
Please attach full dmesg (which include this warning), which you can find it in .cache/abrt/spool/oops-{DATE}/ or in /var/spool/abrt/oops-{DATE}/ .
Comment 7 Berend De Schouwer 2013-01-24 10:14:46 EST
Created attachment 686823 [details]
dmesg from a duplicate error

dmesg from a duplicate bug reporter.
Comment 8 Stanislaw Gruszka 2013-01-24 10:46:01 EST
As suspected there is firmware error before the warning - cc Intel folks ...
Comment 9 Chris Runge 2013-02-04 20:16:55 EST
The kernel error appeared within a minute or two of resuming the laptop and connecting to a different wireless network (I'm not sure any of this had anything to do with the error)

Package: kernel
Architecture: x86_64
OS Release: Fedora release 18 (Spherical Cow)
Comment 10 Mikhail 2013-02-09 06:22:37 EST
run you update and after some time occurs this problem

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 11 Devon Janitz 2013-03-01 20:23:31 EST
Started when I started a download.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 18 (Spherical Cow)
Comment 12 Stanislaw Gruszka 2013-03-25 04:06:07 EDT
*** Bug 926878 has been marked as a duplicate of this bug. ***
Comment 13 Stanislaw Gruszka 2013-04-30 11:18:49 EDT
Please test kernel from (when it finish to compile):
http://koji.fedoraproject.org/koji/taskinfo?taskID=5317525
It include two fixes that could resolve this problem.
Comment 14 Patrick Palka 2013-04-30 11:38:31 EDT
Hi,

I personally stopped getting this error many kernel versions ago. (I was bug #896123)
Comment 15 Stanislaw Gruszka 2013-06-27 06:02:39 EDT
Closing based on above comment ...

Note You need to log in before you can comment on or make changes to this bug.