Bug 89515 - ConfPAP.py:91:getfields:IndexError
ConfPAP.py:91:getfields:IndexError
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
: 89514 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-23 14:15 EDT by Craig Whitley
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-11 10:10:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The error log for this bug (1.42 KB, text/plain)
2003-04-23 14:17 EDT, Craig Whitley
no flags Details

  None (edit)
Description Craig Whitley 2003-04-23 14:15:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
CDSource=vBB1c.00)

Description of problem:
I went into the 'Network Device Control' program, and whenever i try to save 
any configuring/adding of connections i do, it crashes and gives me an error 
message. I was expecing the program to save my settings - but it simply 
crashed and did not. This restricts me from adding internet connections and 
configuring my network connections.

Version-Release number of selected component (if applicable):
1.2.0

How reproducible:
Always

Steps to Reproduce:
1.Enter 'Network Device Control'
2.Configure/Edit/Add any connection
3.Try and save the settings
    

Actual Results:  The program produced an error message and then crashed to the 
desktop.

Expected Results:  I expected it to save my settings.

Additional info:

Component: redhat-config-network 
Version: 1.2.0 
Summary: TB /usr/lib/python2.2/site-
packages/rhpl/ConfPAP.py:91:getfields:IndexError: list index out of range
Comment 1 Craig Whitley 2003-04-23 14:17:48 EDT
Created attachment 91256 [details]
The error log for this bug

This is the error i got when the program crashed.
Comment 2 Craig Whitley 2003-04-23 14:24:19 EDT
apologies for double posting. it didnt find the server so i pressed refresh - 
my bad.
Comment 3 Harald Hoyer 2003-04-24 06:06:09 EDT
*** Bug 89514 has been marked as a duplicate of this bug. ***
Comment 4 Harald Hoyer 2003-04-24 06:07:06 EDT
can you please try the version from:
http://people.redhat.com/harald/redhat-config-network
please update rhpl and redhat-config-network
Comment 5 Craig Whitley 2003-04-24 10:38:16 EDT
Ive downloaded them, and installed the rhpl. But when i try install the 
1.2.3.3 redhat-config-network it gives me a message 'you need redhat-config-
network-tui-1.2.0.2' and because i wasnt too sure about my version i 
put 'All'. Im guessing this means i need a different version? thanks for the 
update.

Comment 6 Harald Hoyer 2003-08-11 10:10:31 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html

Note You need to log in before you can comment on or make changes to this bug.