Bug 895249 - [abrt]: WARNING: at drivers/usb/core/urb.c:311 usb_submit_urb+0x3c1/0x3e0()
[abrt]: WARNING: at drivers/usb/core/urb.c:311 usb_submit_urb+0x3c1/0x3e0()
Status: CLOSED DUPLICATE of bug 895113
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:c8ce9740d0bdd4b266e4b42113d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-14 17:28 EST by chessmarcosz
Modified: 2013-01-15 14:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-15 14:51:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description chessmarcosz 2013-01-14 17:28:11 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.11-1.fc16.i686.PAE root=UUID=8d6a224a-c6cd-44d7-bae0-e6f11994b315 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 acpi_osi=Linux rhgb rd.luks=0 LANG=es_ES.UTF-8 KEYTABLE=es

backtrace:
:WARNING: at drivers/usb/core/urb.c:311 usb_submit_urb+0x3c1/0x3e0()
:Hardware name: eME730          
:URB f68760c0 submitted while active
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd tpm_bios be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables arc4 coretemp brcmsmac mac80211 brcmutil cfg80211 cordic iTCO_wdt iTCO_vendor_support acer_wmi sparse_keymap rfkill uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel joydev snd_hda_codec snd_hwdep snd_seq snd_seq_device microcode bcma snd_pcm broadcom tg3 i2c_i801 snd_timer snd intel_ips soundcore snd_page_alloc lpc_ich mfd_core vhost_net macvtap macvlan tun kvm_intel kvm uinput sunrpc binfmt_misc crc32c_intel mxm_wmi wmi i915 drm_kms_helper dr
:m i2c_algo_bit i2c_core video
:Pid: 2676, comm: knotify4 Not tainted 3.6.11-1.fc16.i686.PAE #1
:Call Trace:
: [<c044c692>] warn_slowpath_common+0x72/0xa0
: [<c07bf011>] ? usb_submit_urb+0x3c1/0x3e0
: [<c07bf011>] ? usb_submit_urb+0x3c1/0x3e0
: [<c044c763>] warn_slowpath_fmt+0x33/0x40
: [<c07bf011>] usb_submit_urb+0x3c1/0x3e0
: [<c075a834>] ? __pm_runtime_resume+0x54/0x80
: [<f98a2978>] ? uvc_v4l2_open+0x68/0x120 [uvcvideo]
: [<f98a8be0>] uvc_status_start+0x20/0x30 [uvcvideo]
: [<f98a299b>] uvc_v4l2_open+0x8b/0x120 [uvcvideo]
: [<f9871738>] v4l2_open+0xe8/0x150 [videodev]
: [<c0558245>] ? chrdev_open+0x65/0x150
: [<c0558267>] chrdev_open+0x87/0x150
: [<c0552476>] do_dentry_open+0x1d6/0x250
: [<c05581e0>] ? cdev_put+0x20/0x20
: [<c05527b2>] finish_open+0x32/0x50
: [<c056176b>] do_last+0x62b/0xbc0
: [<c055eb76>] ? inode_permission+0x16/0x50
: [<c055ec0a>] ? link_path_walk+0x5a/0x7a0
: [<c0561d9d>] path_openat+0x9d/0x3b0
: [<c056239f>] ? user_path_at_empty+0x4f/0x80
: [<c0562431>] do_filp_open+0x31/0x80
: [<c056ce5c>] ? alloc_fd+0x3c/0xe0
: [<c055dff0>] ? getname_flags+0x40/0xd0
: [<c05538b0>] do_sys_open+0xf0/0x1d0
: [<c05539c2>] sys_open+0x32/0x40
: [<c0978adf>] sysenter_do_call+0x12/0x28
Comment 1 Dave Jones 2013-01-15 14:51:41 EST

*** This bug has been marked as a duplicate of bug 895113 ***

Note You need to log in before you can comment on or make changes to this bug.