Bug 89572 - erratum pxe-0.1-31.99.7.3.src.rpm missing "BuildRequires: as86"
Summary: erratum pxe-0.1-31.99.7.3.src.rpm missing "BuildRequires: as86"
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: pxe   
(Show other bugs)
Version: 2.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-24 14:34 UTC by Ingo T. Storm
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-01 12:51:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ingo T. Storm 2003-04-24 14:34:36 UTC
Description of problem:

I tried to rpm --rebuild pxe-0.1-31.99.7.3.src.rpm. The build did not 
complete, because it needs as86 from dev86 which was not installed at that 
time.

Version-Release number of selected component (if applicable):

pxe-0.1-31.99.7.3.src.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm --rebuild pxe-0.1-31.99.7.3.src.rpm

Actual results:

build fails with "as86: Command not found"

Expected results:

pxe-0.1-31.99.7.3.i386.rpm

Additional info:

Comment 1 Daniel Walsh 2003-05-01 12:51:27 UTC
PXE is being dropped from future releases.  We recommend you use dhcp with
pxelinux from the syslinux kit.

Dan


Note You need to log in before you can comment on or make changes to this bug.