Bug 89572 - erratum pxe-0.1-31.99.7.3.src.rpm missing "BuildRequires: as86"
erratum pxe-0.1-31.99.7.3.src.rpm missing "BuildRequires: as86"
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: pxe (Show other bugs)
2.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-24 10:34 EDT by Ingo T. Storm
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-01 08:51:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ingo T. Storm 2003-04-24 10:34:36 EDT
Description of problem:

I tried to rpm --rebuild pxe-0.1-31.99.7.3.src.rpm. The build did not 
complete, because it needs as86 from dev86 which was not installed at that 
time.

Version-Release number of selected component (if applicable):

pxe-0.1-31.99.7.3.src.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm --rebuild pxe-0.1-31.99.7.3.src.rpm

Actual results:

build fails with "as86: Command not found"

Expected results:

pxe-0.1-31.99.7.3.i386.rpm

Additional info:
Comment 1 Daniel Walsh 2003-05-01 08:51:27 EDT
PXE is being dropped from future releases.  We recommend you use dhcp with
pxelinux from the syslinux kit.

Dan

Note You need to log in before you can comment on or make changes to this bug.