This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 895994 - [abrt] qbittorrent-3.0.6-1.fc17: Process /usr/bin/qbittorrent was killed by signal 7 (SIGBUS)
[abrt] qbittorrent-3.0.6-1.fc17: Process /usr/bin/qbittorrent was killed by s...
Status: CLOSED DUPLICATE of bug 896682
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:66a9a841cb142f5a558d0562cba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-16 08:02 EST by Bart Oldenhof
Modified: 2013-01-18 01:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-18 01:26:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (1.56 KB, text/plain)
2013-01-16 08:02 EST, Bart Oldenhof
no flags Details
File: environ (1.21 KB, text/plain)
2013-01-16 08:02 EST, Bart Oldenhof
no flags Details
File: var_log_messages (283 bytes, text/plain)
2013-01-16 08:02 EST, Bart Oldenhof
no flags Details
File: event_log (12.54 KB, text/plain)
2013-01-16 08:02 EST, Bart Oldenhof
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-16 08:02 EST, Bart Oldenhof
no flags Details
File: backtrace (38.46 KB, text/plain)
2013-01-16 08:02 EST, Bart Oldenhof
no flags Details
File: smolt_data (3.43 KB, text/plain)
2013-01-16 08:03 EST, Bart Oldenhof
no flags Details
File: cgroup (127 bytes, text/plain)
2013-01-16 08:03 EST, Bart Oldenhof
no flags Details
File: executable (20 bytes, text/plain)
2013-01-16 08:03 EST, Bart Oldenhof
no flags Details
File: maps (59.21 KB, text/plain)
2013-01-16 08:03 EST, Bart Oldenhof
no flags Details
File: dso_list (11.99 KB, text/plain)
2013-01-16 08:03 EST, Bart Oldenhof
no flags Details
File: build_ids (5.00 KB, text/plain)
2013-01-16 08:03 EST, Bart Oldenhof
no flags Details
File: proc_pid_status (941 bytes, text/plain)
2013-01-16 08:03 EST, Bart Oldenhof
no flags Details
File: open_fds (33.06 KB, text/plain)
2013-01-16 08:03 EST, Bart Oldenhof
no flags Details

  None (edit)
Description Bart Oldenhof 2013-01-16 08:02:32 EST
Version-Release number of selected component:
qbittorrent-3.0.6-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        qbittorrent
crash_function: libtorrent::disk_io_thread::test_error(libtorrent::disk_io_job&)
kernel:         3.6.11-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 libtorrent::disk_io_thread::test_error(libtorrent::disk_io_job&) at /lib64/libtorrent-rasterbar.so.6
: #1 libtorrent::disk_io_thread::flush_range(std::_List_iterator<libtorrent::disk_io_thread::cached_piece_entry>, int, int, boost::unique_lock<boost::recursive_mutex>&) at /lib64/libtorrent-rasterbar.so.6
: #2 libtorrent::disk_io_thread::flush_contiguous_blocks(std::_List_iterator<libtorrent::disk_io_thread::cached_piece_entry>, boost::unique_lock<boost::recursive_mutex>&, int) at /lib64/libtorrent-rasterbar.so.6
: #3 libtorrent::disk_io_thread::flush_cache_blocks(boost::unique_lock<boost::recursive_mutex>&, int, std::_List_iterator<libtorrent::disk_io_thread::cached_piece_entry>, int) at /lib64/libtorrent-rasterbar.so.6
: #4 libtorrent::disk_io_thread::operator()() at /lib64/libtorrent-rasterbar.so.6
: #5 boost::(anonymous namespace)::thread_proxy at /usr/src/debug/boost_1_48_0/libs/thread/src/pthread/thread.cpp:121
Comment 1 Bart Oldenhof 2013-01-16 08:02:36 EST
Created attachment 679524 [details]
File: core_backtrace
Comment 2 Bart Oldenhof 2013-01-16 08:02:40 EST
Created attachment 679525 [details]
File: environ
Comment 3 Bart Oldenhof 2013-01-16 08:02:42 EST
Created attachment 679526 [details]
File: var_log_messages
Comment 4 Bart Oldenhof 2013-01-16 08:02:44 EST
Created attachment 679528 [details]
File: event_log
Comment 5 Bart Oldenhof 2013-01-16 08:02:49 EST
Created attachment 679529 [details]
File: limits
Comment 6 Bart Oldenhof 2013-01-16 08:02:51 EST
Created attachment 679530 [details]
File: backtrace
Comment 7 Bart Oldenhof 2013-01-16 08:03:00 EST
Created attachment 679531 [details]
File: smolt_data
Comment 8 Bart Oldenhof 2013-01-16 08:03:02 EST
Created attachment 679532 [details]
File: cgroup
Comment 9 Bart Oldenhof 2013-01-16 08:03:05 EST
Created attachment 679533 [details]
File: executable
Comment 10 Bart Oldenhof 2013-01-16 08:03:08 EST
Created attachment 679534 [details]
File: maps
Comment 11 Bart Oldenhof 2013-01-16 08:03:12 EST
Created attachment 679535 [details]
File: dso_list
Comment 12 Bart Oldenhof 2013-01-16 08:03:16 EST
Created attachment 679536 [details]
File: build_ids
Comment 13 Bart Oldenhof 2013-01-16 08:03:18 EST
Created attachment 679537 [details]
File: proc_pid_status
Comment 14 Bart Oldenhof 2013-01-16 08:03:21 EST
Created attachment 679538 [details]
File: open_fds
Comment 15 Christophe Dumez 2013-01-16 08:40:37 EST
Looks like a rb_libtorrent issue.
Comment 16 leigh scott 2013-01-18 01:26:50 EST

*** This bug has been marked as a duplicate of bug 896682 ***

Note You need to log in before you can comment on or make changes to this bug.