Bug 896123 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlag...
Status: CLOSED DUPLICATE of bug 895125
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:da4459f19b285c74f4694f56cc2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-16 11:46 EST by Patrick Palka
Modified: 2013-01-18 12:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-18 12:41:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrick Palka 2013-01-16 11:46:25 EST
Description of problem:
The problem happened immediately after resuming from sleep. I just upgraded from Fedora 17.

Additional info:
WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
Hardware name: Aspire 4830T
iwl_trans_wait_tx_queue_empty bad state = 0
Modules linked in: fuse ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast bnep bluetooth ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables iTCO_wdt acer_wmi iTCO_vendor_support sparse_keymap snd_hda_codec_hdmi snd_hda_codec_conexant coretemp arc4 kvm_intel kvm iwldvm snd_hda_intel mac80211 snd_hda_codec microcode uvcvideo snd_hwdep snd_seq videobuf2_vmalloc videobuf2_memops snd_seq_device videobuf2_core videodev snd_pcm i2c_i801 media iwlwifi cfg80211 snd_page_alloc snd_timer snd mei lpc_ich soundcore rfkill mfd_core atl1c uinput crc32c_intel i915 ghash_clmulni_intel i2c_algo_bit drm_kms_helper drm i2c_core wmi video
Pid: 1952, comm: kworker/u:41 Not tainted 3.7.2-201.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105e67f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e776>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa03dd613>] iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]
 [<ffffffffa02c4316>] __ieee80211_recalc_idle+0x236/0x300 [mac80211]
 [<ffffffffa02c47a3>] ieee80211_recalc_idle+0x33/0x60 [mac80211]
 [<ffffffffa02f11f0>] ieee80211_sta_connection_lost.isra.26+0x80/0xc0 [mac80211]
 [<ffffffffa02f2178>] ieee80211_sta_work+0x168/0xd60 [mac80211]
 [<ffffffff816330b6>] ? __mutex_unlock_slowpath+0x36/0x50
 [<ffffffffa03dd545>] ? iwlagn_mac_flush+0xd5/0x1b0 [iwldvm]
 [<ffffffffa02c3da9>] ieee80211_iface_work+0x2c9/0x360 [mac80211]
 [<ffffffff8107a487>] process_one_work+0x147/0x490
 [<ffffffffa02c3ae0>] ? ieee80211_netdev_select_queue+0x20/0x20 [mac80211]
 [<ffffffff8107cd1e>] worker_thread+0x15e/0x450
 [<ffffffff8107cbc0>] ? busy_worker_rebind_fn+0x110/0x110
 [<ffffffff81081c80>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_raw_event_xen_mmu_flush_tlb_others+0x50/0xe0
 [<ffffffff81081bc0>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8163da2c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81081bc0>] ? kthread_create_on_node+0x120/0x120
Comment 1 Dave Jones 2013-01-18 12:41:09 EST

*** This bug has been marked as a duplicate of bug 895125 ***

Note You need to log in before you can comment on or make changes to this bug.