Bug 896152 - Update client library/commandline from upstream stable branches and selected backports from Grizzly
Update client library/commandline from upstream stable branches and selected ...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-novaclient (Show other bugs)
2.0 (Folsom)
All Linux
high Severity medium
: snapshot3
: 2.1
Assigned To: Pádraig Brady
Nir Magnezi
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-16 13:27 EST by Perry Myers
Modified: 2016-01-04 09:43 EST (History)
4 users (show)

See Also:
Fixed In Version: python-novaclient-2.10.0-4.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 910332 (view as bug list)
Environment:
Last Closed: 2013-03-05 13:30:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2013-01-16 13:27:04 EST
Update client library/commandline from upstream stable branches and selected backports from Grizzly
Comment 11 errata-xmlrpc 2013-03-05 13:30:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0593.html

Note You need to log in before you can comment on or make changes to this bug.