Bug 896619 - Add NFS to the libvirt volume driver list
Add NFS to the libvirt volume driver list
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity unspecified
: snapshot2
: 2.1
Assigned To: Nikola Dipanov
Attila Fazekas
: Triaged
Depends On: 886271
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-17 11:03 EST by Eric Harney
Modified: 2016-04-22 01:01 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-nova-2012.2.2-9.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 886271
Environment:
Last Closed: 2013-02-14 13:24:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1087252 None None None Never
OpenStack gerrit 17761 None None None Never

  None (edit)
Comment 5 errata-xmlrpc 2013-02-14 13:24:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0260.html

Note You need to log in before you can comment on or make changes to this bug.