Bug 89707 - plot(rand(2,10),rand(2,10)) creates error
plot(rand(2,10),rand(2,10)) creates error
Status: CLOSED DUPLICATE of bug 89706
Product: Red Hat Linux
Classification: Retired
Component: octave (Show other bugs)
8.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Lon Hohberger
http://www.octave.org/mailing-lists/h...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-26 07:07 EDT by Niels L Ellegaard
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-28 12:49:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niels L Ellegaard 2003-04-26 07:07:18 EDT
Description of problem:
When I write plot(rand(2,10),rand(2,10)) I get an eror message

Version-Release number of selected component (if applicable):
GNU Octave, version 2.1.36

How reproducible:
100%

Steps to Reproduce:
Type plot(rand(2,10),rand(2,10)) 
    
Actual results:
parse error:

>>> gplot tmp(:,1:10:11) , tmp(:,2:10:12) , tmp(:,3:10:13) , tmp(:,4:10:14) ,
tmp(:,5
error: evaluating if command near line 42, column 5
error: evaluating if command near line 41, column 3
error: called from `__plt2mm__' in file
`/usr/share/octave/2.1.36/m/plot/__plt2mm__.m'
error: called from `__plt2__' in file `/usr/share/octave/2.1.36/m/plot/__plt2__.m'
error: called from `__plt__' in file `/usr/share/octave/2.1.36/m/plot/__plt__.m'
error: called from `plot' in file `/usr/share/octave/2.1.36/m/plot/plot.m'

Expected results:
A graph should appear

Additional info:
When I write plot(rand(2,3),rand(2,3)), I get the graph that I want.
Comment 1 Lon Hohberger 2003-04-28 11:29:19 EDT

*** This bug has been marked as a duplicate of 89706 ***

Note You need to log in before you can comment on or make changes to this bug.