Bug 89708 - plot(rand(2,10),rand(2,10)) creates error
Summary: plot(rand(2,10),rand(2,10)) creates error
Status: CLOSED DUPLICATE of bug 89706
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: octave   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-26 11:07 UTC by Niels L Ellegaard
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-28 16:50:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Niels L Ellegaard 2003-04-26 11:07:37 UTC
Description of problem:
When I write plot(rand(2,10),rand(2,10)) I get an eror message

Version-Release number of selected component (if applicable):
GNU Octave, version 2.1.36

How reproducible:
100%

Steps to Reproduce:
Type plot(rand(2,10),rand(2,10)) 
    
Actual results:
parse error:

>>> gplot tmp(:,1:10:11) , tmp(:,2:10:12) , tmp(:,3:10:13) , tmp(:,4:10:14) ,
tmp(:,5
error: evaluating if command near line 42, column 5
error: evaluating if command near line 41, column 3
error: called from `__plt2mm__' in file
`/usr/share/octave/2.1.36/m/plot/__plt2mm__.m'
error: called from `__plt2__' in file `/usr/share/octave/2.1.36/m/plot/__plt2__.m'
error: called from `__plt__' in file `/usr/share/octave/2.1.36/m/plot/__plt__.m'
error: called from `plot' in file `/usr/share/octave/2.1.36/m/plot/plot.m'

Expected results:
A graph should appear

Additional info:
When I write plot(rand(2,3),rand(2,3)), I get the graph that I want.

Comment 1 Lon Hohberger 2003-04-28 15:29:07 UTC

*** This bug has been marked as a duplicate of 89706 ***


Note You need to log in before you can comment on or make changes to this bug.