Bug 89714 - duplicates.cgi produces 500 error
duplicates.cgi produces 500 error
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.17
noarch Linux
medium Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-26 12:46 EDT by Matthew J. Mellon
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-26 17:57:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew J. Mellon 2003-04-26 12:46:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Requesting the duplicates.cgi script results in a 500 error on
https://bugzilla.redhat.com

Version-Release number of selected component (if applicable):
2.17.1

How reproducible:
Always

Steps to Reproduce:
1. Fetch https://bugzilla.redhat.com in Mozilla on RHL 8
    

Actual Results:  Internal Server Error blah blah...

Expected Results:  A list of dupes

Additional info:
Comment 1 David Lawrence 2003-04-26 17:57:33 EDT
Should be fixed now. Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.