Bug 89720 - (MEMORY HW?)installer doesn't work on dual athlon
(MEMORY HW?)installer doesn't work on dual athlon
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
athlon Linux
high Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-26 15:52 EDT by Chris Petersen
Modified: 2007-03-27 00:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:40:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/proc/cpuinfo and /proc/pci (4.67 KB, text/plain)
2003-04-26 15:53 EDT, Chris Petersen
no flags Details

  None (edit)
Description Chris Petersen 2003-04-26 15:52:16 EDT
Description of problem:

trying to install from CD - I get to the boot loader, but none of the options
work.  default, "linux text" and "linux rescue" (and anything else, if it's
listed there) all result in:

Invalid of corrupt Kernel Image

Version-Release number of selected component (if applicable):

9

How reproducible:

every time on this machine (the disks boot fine on the intel systems I have
access to, so I know they're fine).

Additional info:

system is a Dual Athlon 1900+.  I was told to give as much info about my system
that I can, so here are /proc/cpuinfo and /proc/pci.  the instructions say I
should attach them, so I won't paste them here.
Comment 1 Chris Petersen 2003-04-26 15:53:31 EDT
Created attachment 91312 [details]
/proc/cpuinfo and /proc/pci
Comment 2 Arjan van de Ven 2003-04-28 14:33:00 EDT
Invalid of corrupt Kernel Image

sounds like the bootloader loaded the kernel into what isn't ram ;(

could you try linux mem=xxxM where xxx is 16Mb less than the amount of memory
you have?
Comment 3 Chris Petersen 2003-05-04 19:18:35 EDT
with 1 gig of RAM, I tried mem=1008M, mem=512M and mem=128M but still get the
same error message.
Comment 4 Bugzilla owner 2004-09-30 11:40:50 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.