Bug 89750 - which Time Zone Configuration?
Summary: which Time Zone Configuration?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-27 17:23 UTC by acount closed by user
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-21 19:13:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2003-04-27 17:23:48 UTC
Description of problem:

At Time Zone Configuration stage is impossible to know what option is selected
Location or UTC offset because you can mark them at same time  with diferent
timezones

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Michael Fulbright 2003-04-28 18:58:48 UTC
We're dropping the UTC tab in future releases.

Comment 2 Brent Fox 2003-05-21 19:13:26 UTC
The UTC notebook tab has been sent to the great bit bucket in the sky.  Fixed in
cvs now.


Note You need to log in before you can comment on or make changes to this bug.