Bug 89774 - Installer crashes after choosing the method of disk partitioning (any of them)
Installer crashes after choosing the method of disk partitioning (any of them)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-28 01:32 EDT by Pavel
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-28 16:04:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of system error (581 bytes, text/plain)
2003-04-28 01:41 EDT, Pavel
no flags Details
traceback (38.66 KB, text/plain)
2003-04-28 04:25 EDT, Pavel
no flags Details

  None (edit)
Description Pavel 2003-04-28 01:32:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 7.10  [en]

Description of problem:
Begin of RedHat installation. When the stage of disk partitioning comes and I 
choose some method, the Syste Error appears. It is true both for graphical and 
text installation mode.

P.S. In Linux I am beginner.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.insert redhat installation cd#1
2.follow instructions on the screen
3.choose the partitioning method
    

Actual Results:  system error appears

Expected Results:  next installation step

Additional info:

AMD Athlon 950
MSI 6340 VIA KT133A
DIMM SDRAM 128
Manli ATI Radeon 7500 64DDR
HDD IBM 15 Gb
CDROM Samsung 48x
Comment 1 Pavel 2003-04-28 01:41:35 EDT
Created attachment 91326 [details]
log of system error
Comment 2 Pavel 2003-04-28 04:25:24 EDT
Created attachment 91328 [details]
traceback
Comment 3 Michael Fulbright 2003-04-28 16:04:34 EDT
This issue has been addressed in Red Hat Linux 9.

Note You need to log in before you can comment on or make changes to this bug.