Bug 89802 - aspell-0.33.7-2.src.rpm fails to build on AS2.1-QU2-beta
aspell-0.33.7-2.src.rpm fails to build on AS2.1-QU2-beta
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: aspell (Show other bugs)
2.1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
: 89801 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-28 14:11 EDT by Glen A. Foster
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-24 23:30:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of "rpmbuild -ba" (18.24 KB, text/plain)
2003-04-28 14:15 EDT, Glen A. Foster
no flags Details
output of "rpmbuild -ba" (18.24 KB, text/plain)
2003-04-28 14:16 EDT, Glen A. Foster
no flags Details
output of "rpmbuild -ba" (18.24 KB, text/plain)
2003-04-28 14:16 EDT, Glen A. Foster
no flags Details

  None (edit)
Description Glen A. Foster 2003-04-28 14:11:05 EDT
Description of Problem: SSIA.  Performing a re-build of aspell from the SRPM 
fails on an everything install of AS2.1-QU2-beta.  Build log is attached.

Version-Release number of selected component (if applicable):
# ls -l aspell-0.33.7-2.src.rpm
-rw-r--r--    1 root     root      1603191 Nov 20  2001 aspell-0.33.7-2.src.rpm
# md5sum aspell-0.33.7-2.src.rpm
c5c85ba9f4cc1cc1e4d7f0b83455e36c  aspell-0.33.7-2.src.rpm

How Reproducible: always (100%)

Steps to Reproduce:
1. AS2.1-QU2-beta "everything" install
2. rpm -Uvh {distdir}/SRPMS/aspell-0.33.7-2.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/aspell.spec

Actual Results:
Out of "rpmbuild -ba" is attached

Expected Results:
Successful build
Comment 1 Glen A. Foster 2003-04-28 14:11:48 EDT
*** Bug 89801 has been marked as a duplicate of this bug. ***
Comment 2 Glen A. Foster 2003-04-28 14:15:29 EDT
Created attachment 91343 [details]
output of "rpmbuild -ba"
Comment 3 Glen A. Foster 2003-04-28 14:16:11 EDT
Created attachment 91344 [details]
output of "rpmbuild -ba"
Comment 4 Glen A. Foster 2003-04-28 14:16:42 EDT
Created attachment 91345 [details]
output of "rpmbuild -ba"
Comment 5 Larry Troan 2003-05-13 10:31:13 EDT
ISSUE TRACKER 21412 OPENED AS SEV 3. 
Comment 7 Larry Troan 2003-08-12 10:53:23 EDT
FROM ISSUE TRACKER
Event posted 08-07-2003 07:10pm by charline.polifka with duration of 0.00      
 HP-IPF feels that though customers void support by recompiling modules, some
will be very unhappy to lose this capability.
HP Open Source Review Board reviewing RH policy and will report back

Status set to: Waiting on Client

Note You need to log in before you can comment on or make changes to this bug.