Bug 8992 - StarOffice cannot print MS Word documents longer than 1 page
Summary: StarOffice cannot print MS Word documents longer than 1 page
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-30 20:59 UTC by dsamperi
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-30 21:12:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dsamperi 2000-01-30 20:59:00 UTC
When I print MS Word documents with StarOffice only the
first page prints correctly.

Comment 1 Bernhard Rosenkraenzer 2000-01-30 21:12:59 UTC
This is a problem with Star Office, not with lpr.
Since sun doesn't release the source code for Star Office, there's
nothing Red Hat can do about it.
You should report this to sun at
http://www.sun.com/products/staroffice/inquiries.html


Note You need to log in before you can comment on or make changes to this bug.