Bug 8995 - pre-install sound /sbin/insmod sound dmabuf=1 doesn't work anymore
Summary: pre-install sound /sbin/insmod sound dmabuf=1 doesn't work anymore
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-30 21:51 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-31 05:02:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-01-30 21:51:31 UTC
Having:
pre-install sound /sbin/insmod sound dmabuf=1
in /etc/conf.modules, doesn't work anymore. This causes a lott af grieve
for upgraded systems, since each old redhat system with sound contains this
line.

Comment 1 Bill Nottingham 2000-01-31 05:02:59 UTC
Fixed in modutils-2.3.9-3, which should be in Raw Hide now.


Note You need to log in before you can comment on or make changes to this bug.