Bug 90026 - Error when run firewall-config relocation error undefined symbol
Summary: Error when run firewall-config relocation error undefined symbol
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: qt (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-01 12:24 UTC by Mike Amoroso
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-07 08:11:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Amoroso 2003-05-01 12:24:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Error received when running firewall-config:

firewall-config: relocation error: /usr/lib/qt-3.1/lib/libqt-mt.so.3: undefined
symbol: _ZNSs4_Rep11_S_terminalE

Same error on 2 installations.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run firewall-config
2.
3.
    

Actual Results:  firewall-config: relocation error:
/usr/lib/qt-3.1/lib/libqt-mt.so.3: undefined symbol: _ZNSs4_Rep11_S_terminalE

Expected Results:  firewall-config should have run!

Additional info:

Comment 1 Harald Hoyer 2003-05-01 15:02:25 UTC
there is no firewall-config in 9...
but maybe you updated your system and it is now a qt-compat problem..

Comment 2 Ngo Than 2003-05-05 09:54:24 UTC
it looks like that it should be rebuild against new gcc in RHL 9.

There is q new firewall-config-0.97-3, which was rebuild for RHL9, on
ftp://people.redhat.com/than/9/.

Comment 3 Mike Amoroso 2003-05-07 00:13:17 UTC
cannot access new build of firewall-config:
"There is a new firewall-config-0.97-3, which was rebuild for RHL9, on
ftp://people.redhat.com/than/9/"
I get the error message "connection to server was reset"


Comment 4 Ngo Than 2003-05-07 08:11:33 UTC
strange, i can dowload it without this problem.

you should try again.


Note You need to log in before you can comment on or make changes to this bug.