Bug 9004 - Another level is listed even when it isn't installed
Another level is listed even when it isn't installed
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: switchdesk (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-30 18:02 EST by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-14 11:00:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-01-30 18:02:52 EST
The summary pretty much says it all, I understand that AnotherLevel is
sorta a strange beast, since it auto fallbacks to fvwm1 when Anotherlevel
isn't installed, maybe then list it as fvwm, or even better make seperate
entries for fvwm, twm etc.
Comment 1 Preston Brown 2000-02-14 11:00:59 EST
I'll make this more clear for the next release.

Note You need to log in before you can comment on or make changes to this bug.