Bug 90063 - /etc/ppp/firewall-masq still uses ipchains
Summary: /etc/ppp/firewall-masq still uses ipchains
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp-pppoe (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-01 21:22 UTC by og
Modified: 2015-01-08 00:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-30 12:29:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description og 2003-05-01 21:22:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 

Description of problem:
Scritps in /etc/ppp use ipchains instead of iptables.

looks like bug 78375 fom RH 8.0 made it to 9 as well

Version-Release number of selected component (if applicable):
rp-pppoe-3.5-2

How reproducible:
Always

Steps to Reproduce:
1. install the package
2.
3.
    

Actual Results:  masqerading doesn't work

Expected Results:  masquerading should work

Additional info:

Comment 1 Ngo Than 2003-06-30 12:29:56 UTC
yes i know. There is no iptable support in this version. It will be removed in
next RHL release. The new redhat-config-firewall should provide this


Note You need to log in before you can comment on or make changes to this bug.