Bug 90073 - Library module for KDE local network chat missing
Summary: Library module for KDE local network chat missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-02 00:28 UTC by NILMONI DEB
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-06 10:35:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description NILMONI DEB 2003-05-02 00:28:37 UTC
Description of problem: 
 
Go to KDE control center -> internet & network.  
Click on local network chat. An error message pops up saying   
  
        Library files for "libkcm_ktalkd.la" not found in paths  
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
 
always 
 
Steps to Reproduce: 
1. see above 
2. 
3. 
     
Actual results: 
 
library module not loaded because its not found 
 
Expected results: 
 
should be loaded 
 
Additional info:

Comment 1 Ngo Than 2003-05-06 10:35:47 UTC
it's fixed in kdenetwork-3.1.1, which you find on ftp.kde.org.


Note You need to log in before you can comment on or make changes to this bug.