Bug 90122 - Kdevelop will not "make" due to probable version prob.
Kdevelop will not "make" due to probable version prob.
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdevelop (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-02 16:31 EDT by jan
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:32:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jan 2003-05-02 16:31:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
using the wizzard to make a simple kde form ( all forms) generates an error when
u try to make the form.

The "making" fails with the error messages:

/bin/sh /home/jwo/helloworld/admin/missing --run automake --foreign Makefile 
aclocal.m4:3009: your implementation of AM_INIT_AUTOMAKE comes from an 
aclocal.m4:3009: old Automake version. You should recreate aclocal.m4 
aclocal.m4:3009: with aclocal and run automake again. 
gmake[1]: *** [Makefile.in] Error 1




 


 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.This error can be fully reproced using the exact steps from a tutorial on:
http://arfa.komnas.com/~jeffry_johar/linuxlaht1/t1.html

    

Actual Results:  The making of a simple empty screen did not complete

Expected Results:  the "make" process should have ended succesfully

Additional info:
Comment 1 Jens Petersen 2003-05-07 04:17:52 EDT
Could you try with automake-1.7.4 in rawhide?  It seems
to work ok for me.  Thanks.

Comment 2 Forrest 2003-05-09 18:11:20 EDT
I tried the RawHide update, but it still doesn't work.  I am trying to create a
new C++ project.
Comment 3 Daniel Reed 2004-08-02 18:26:31 EDT
I am not able to reproduce this, but I am not very familiar with KDevelop.
Comment 4 Petr Rockai 2006-07-17 14:38:49 EDT
This bug is reported against old release of Red Hat Linux or Fedora Core 
that is no longer supported. Chances are that it has been already fixed in 
newer Fedora Core release. If you still experience the problem with 
current release of Fedora Core, please update the Version field (you may 
need to switch Product to Fedora Core first) in the bug report and put it 
back to NEW state.
Comment 5 Bill Nottingham 2006-10-18 14:32:41 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.