Bug 90134 - cdparanoia needs O_EXCL open patch for devices
Summary: cdparanoia needs O_EXCL open patch for devices
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdparanoia
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-03 04:19 UTC by Bill Nottingham
Modified: 2014-03-17 02:36 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-05-06 18:54:29 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2003-05-03 04:19:07 UTC
Without it, magicdev and other such programs can interfere with it.

See the various cd recording packages for examples.

Comment 1 Peter Jones 2003-05-06 18:54:29 UTC
Fixed in -16


Note You need to log in before you can comment on or make changes to this bug.