Bug 901393 - [abrt] qbittorrent-3.0.6-1.fc17: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
[abrt] qbittorrent-3.0.6-1.fc17: Process /usr/bin/qbittorrent was killed by s...
Status: CLOSED DUPLICATE of bug 896682
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:de8e48544e921c95b13377347d3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-18 00:45 EST by deb2
Modified: 2013-01-18 01:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-18 01:22:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (1.11 KB, text/plain)
2013-01-18 00:45 EST, deb2
no flags Details
File: environ (1.49 KB, text/plain)
2013-01-18 00:45 EST, deb2
no flags Details
File: backtrace (81.60 KB, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: cgroup (130 bytes, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: smolt_data (3.34 KB, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: xsession_errors (2.08 KB, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: executable (20 bytes, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: maps (69.39 KB, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: dso_list (15.37 KB, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: build_ids (5.81 KB, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: var_log_messages (15.29 KB, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details
File: open_fds (4.64 KB, text/plain)
2013-01-18 00:46 EST, deb2
no flags Details

  None (edit)
Description deb2 2013-01-18 00:45:52 EST
Version-Release number of selected component:
qbittorrent-3.0.6-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        qbittorrent
crash_function: libtorrent::piece_manager::hash_for_slot
kernel:         3.6.10-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (5 frames)
: #0 libtorrent::piece_manager::hash_for_slot at storage.cpp:519
: #1 libtorrent::piece_manager::check_one_piece at storage.cpp:2721
: #2 libtorrent::piece_manager::check_files at storage.cpp:2595
: #3 libtorrent::disk_io_thread::operator() at disk_io_thread.cpp:2110
: #4 boost::(anonymous namespace)::thread_proxy at /usr/src/debug/boost_1_48_0/libs/thread/src/pthread/thread.cpp:121
Comment 1 deb2 2013-01-18 00:45:55 EST
Created attachment 682083 [details]
File: core_backtrace
Comment 2 deb2 2013-01-18 00:45:58 EST
Created attachment 682084 [details]
File: environ
Comment 3 deb2 2013-01-18 00:46:02 EST
Created attachment 682085 [details]
File: backtrace
Comment 4 deb2 2013-01-18 00:46:05 EST
Created attachment 682086 [details]
File: limits
Comment 5 deb2 2013-01-18 00:46:08 EST
Created attachment 682087 [details]
File: cgroup
Comment 6 deb2 2013-01-18 00:46:11 EST
Created attachment 682088 [details]
File: smolt_data
Comment 7 deb2 2013-01-18 00:46:13 EST
Created attachment 682089 [details]
File: xsession_errors
Comment 8 deb2 2013-01-18 00:46:16 EST
Created attachment 682090 [details]
File: executable
Comment 9 deb2 2013-01-18 00:46:20 EST
Created attachment 682091 [details]
File: maps
Comment 10 deb2 2013-01-18 00:46:24 EST
Created attachment 682092 [details]
File: dso_list
Comment 11 deb2 2013-01-18 00:46:38 EST
Created attachment 682093 [details]
File: build_ids
Comment 12 deb2 2013-01-18 00:46:42 EST
Created attachment 682094 [details]
File: proc_pid_status
Comment 13 deb2 2013-01-18 00:46:46 EST
Created attachment 682095 [details]
File: var_log_messages
Comment 14 deb2 2013-01-18 00:46:51 EST
Created attachment 682096 [details]
File: open_fds
Comment 15 leigh scott 2013-01-18 01:22:23 EST

*** This bug has been marked as a duplicate of bug 896682 ***

Note You need to log in before you can comment on or make changes to this bug.