This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 901677 - add dev86 to x86 optional repos
add dev86 to x86 optional repos
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-18 14:14 EST by Dennis Gregorovic
Modified: 2013-02-21 06:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 06:04:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2013-01-18 14:14:49 EST
dev86 is a build dependency of the qemu-kvm SRPM.  qmeu-kvm produces the qemu-guest-agent package, which is being added to x86 trees in RHEL 6.4 as part of bug 815180.  Therefore, dev86 should be added to the x86 optional repos.
Comment 2 Alexander Todorov 2013-01-23 08:33:31 EST
# pwd
/mnt/redhat/nightly/RHEL6.4-20130121.n.0/6

# find -name "dev86*"
./ComputeNode/optional/x86_64/os/Packages/dev86-0.16.17-15.1.el6.x86_64.rpm
./ComputeNode/optional/x86_64/debug/dev86-debuginfo-0.16.17-15.1.el6.x86_64.rpm
./ComputeNode/optional/source/SRPMS/dev86-0.16.17-15.1.el6.src.rpm
./Client/optional/i386/os/Packages/dev86-0.16.17-15.1.el6.i686.rpm
./Client/optional/i386/debug/dev86-debuginfo-0.16.17-15.1.el6.i686.rpm
./Client/optional/source/SRPMS/dev86-0.16.17-15.1.el6.src.rpm
./Client/optional/x86_64/os/Packages/dev86-0.16.17-15.1.el6.x86_64.rpm
./Client/optional/x86_64/debug/dev86-debuginfo-0.16.17-15.1.el6.x86_64.rpm
./Workstation/optional/i386/os/Packages/dev86-0.16.17-15.1.el6.i686.rpm
./Workstation/optional/i386/debug/dev86-debuginfo-0.16.17-15.1.el6.i686.rpm
./Workstation/optional/source/SRPMS/dev86-0.16.17-15.1.el6.src.rpm
./Workstation/optional/x86_64/os/Packages/dev86-0.16.17-15.1.el6.x86_64.rpm
./Workstation/optional/x86_64/debug/dev86-debuginfo-0.16.17-15.1.el6.x86_64.rpm
./Server/optional/i386/os/Packages/dev86-0.16.17-15.1.el6.i686.rpm
./Server/optional/i386/debug/dev86-debuginfo-0.16.17-15.1.el6.i686.rpm
./Server/optional/source/SRPMS/dev86-0.16.17-15.1.el6.src.rpm
./Server/optional/x86_64/os/Packages/dev86-0.16.17-15.1.el6.x86_64.rpm
./Server/optional/x86_64/debug/dev86-debuginfo-0.16.17-15.1.el6.x86_64.rpm
Comment 4 errata-xmlrpc 2013-02-21 06:04:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0278.html

Note You need to log in before you can comment on or make changes to this bug.