Bug 90192 - /etc/init.d/messagebus vs. /etc/rc.d/init.d/messagebus
Summary: /etc/init.d/messagebus vs. /etc/rc.d/init.d/messagebus
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: dbus (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-05 09:06 UTC by Jonathan Kamens
Modified: 2013-03-13 04:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-26 15:13:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-05-05 09:06:52 UTC
The spec file for dbus-0.9-1 specifies /etc/init.d when it should instead
specify the canonical location /etc/rc.d/init.d.

(filed under "redhat-release" because there's no "dbus" component in bugzilla.)

Comment 1 Tim Powers 2003-05-15 19:02:04 UTC
This is actually against dbus. Havoc, here ya go :)

Comment 2 John (J5) Palmieri 2004-05-26 15:13:58 UTC
fixed ages ago


Note You need to log in before you can comment on or make changes to this bug.