This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 901973 - ruby/config.h required by ruby/ruby.h doesn't exist
ruby/config.h required by ruby/ruby.h doesn't exist
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-20 05:15 EST by Dick Marinus
Modified: 2013-01-21 00:29 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-21 00:29:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dick Marinus 2013-01-20 05:15:19 EST
ruby/config.h required by ruby/ruby.h doesn't exist since ruby > 1.9.3.327-23.fc19.x86_64
Comment 1 Mamoru TASAKA 2013-01-20 19:06:22 EST
This is under the path shown by "pkg-config --cflags ruby-1.9". Would you check it?
Comment 2 Dick Marinus 2013-01-21 00:29:01 EST
Oh you are right, it seems to be a bug in the package I was trying to build.

Note You need to log in before you can comment on or make changes to this bug.