Bug 902101 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlag...
Status: CLOSED DUPLICATE of bug 895125
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:9fba29d39bf147fa3eba36eef9b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-20 16:26 EST by Nildo Abreu
Modified: 2013-01-24 08:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 08:12:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nildo Abreu 2013-01-20 16:26:56 EST
Additional info:
WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
Hardware name: Vostro 1320
iwl_trans_wait_tx_queue_empty bad state = 0
Modules linked in: usb_storage ebtable_nat fuse nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle rfcomm bnep nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media btusb arc4 iwldvm mac80211 snd_hda_codec_idt bluetooth iwlwifi i2c_i801 snd_hda_intel snd_hda_codec iTCO_wdt cfg80211 vhost_net iTCO_vendor_support lpc_ich mfd_core snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore tun r8169 mii macvtap macvlan dell_laptop coretemp dcdbas kvm_intel rfkill microcode kvm uinput nouveau mxm_wmi wmi i2c_algo_bit drm_kms_helper ttm sdhci_pci sdhci firewire_ohci mmc_core firewire_core drm crc_itu_t i2c_core video
Pid: 15725, comm: kworker/u:2 Not tainted 3.7.2-201.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105e67f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e776>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa04bf613>] iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]
 [<ffffffffa044d64d>] ieee80211_mgd_probe_ap_send+0x13d/0x200 [mac80211]
 [<ffffffffa03455ee>] ? cfg80211_cqm_rssi_notify+0x2e/0x40 [cfg80211]
 [<ffffffffa044da3f>] ? ieee80211_recalc_ps+0xdf/0x230 [mac80211]
 [<ffffffffa044dcbc>] ieee80211_mgd_probe_ap.part.25+0x12c/0x150 [mac80211]
 [<ffffffffa044f136>] ieee80211_beacon_connection_loss_work+0x66/0xa0 [mac80211]
 [<ffffffff8107a487>] process_one_work+0x147/0x490
 [<ffffffffa044f0d0>] ? ieee80211_csa_connection_drop_work+0x40/0x40 [mac80211]
 [<ffffffff8107cd1e>] worker_thread+0x15e/0x450
 [<ffffffff8107cbc0>] ? busy_worker_rebind_fn+0x110/0x110
 [<ffffffff81081c80>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_raw_event_xen_mmu_flush_tlb_others+0x50/0xe0
 [<ffffffff81081bc0>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8163da2c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81081bc0>] ? kthread_create_on_node+0x120/0x120
Comment 1 Stanislaw Gruszka 2013-01-24 08:12:29 EST

*** This bug has been marked as a duplicate of bug 895125 ***

Note You need to log in before you can comment on or make changes to this bug.