Bug 902829 - [RHSC] "Advanced Details" is not fetching the brick details always
[RHSC] "Advanced Details" is not fetching the brick details always
Status: CLOSED DUPLICATE of bug 885592
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
All All
unspecified Severity medium
: ---
: ---
Assigned To: Shireesh
Sudhir D
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-22 08:45 EST by Prasanth
Modified: 2013-07-03 02:07 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 08:57:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of error (112.43 KB, image/png)
2013-01-22 08:45 EST, Prasanth
no flags Details

  None (edit)
Description Prasanth 2013-01-22 08:45:48 EST
Created attachment 685143 [details]
screenshot of error

Description of problem:

Volume Advanced Details is not fetching the brick details always as expected. Sometimes, it will error out saying: "Error in fetching the brick details, please try again. Even after trying several times, the result will be the same.

But for some bricks, it is displaying the details correctly at some point of time. Not sure if it's happening due to the bug https://bugzilla.redhat.com/show_bug.cgi?id=888752

Version-Release number of selected component (if applicable): rhsc-2.1-0.qa4d.el6rhs


How reproducible: 


Steps to Reproduce:
1. Select a Volume and click on Bricks
2. Select a brick and click on "Advanced Details"
3.
  
Actual results: Doesn't show the brick details always


Expected results: It should show the brick details always.


Additional info: Screenshot attached. Logs will be attaching soon.
Comment 1 Shireesh 2013-01-22 08:57:00 EST
It is definitely because of glusterfs Bug 888752. Marking duplicate of Bug 885592 as the root cause for both is same.

*** This bug has been marked as a duplicate of bug 885592 ***

Note You need to log in before you can comment on or make changes to this bug.