Bug 90298 - Redhat-config-network crashes after installing YDL 3.0 on a powerpc
Redhat-config-network crashes after installing YDL 3.0 on a powerpc
Status: CLOSED WONTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
RHN Stable
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-06 11:54 EDT by Need Real Name
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 14:00:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-05-06 11:54:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.2.1) Gecko/20030228

Description of problem:
Component: redhat-config-network
Version: 1.2.0
Summary: TB
/var/tmp/python-2.2.2-root/usr/lib/python2.2/sre.py:137:search:TypeError:
expected string or buffer
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-network-gui", line 154, in ?
    window = mainDialog()
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 154, in __init__
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 225, in load
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 232, in loadDevices
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 210, in getDeviceList
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 117, in load
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/plugins/NCDevWireless.py",
line 34, in load
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/NCWireless.py",
line 52, in load
  File "/var/tmp/python-2.2.2-root/usr/lib/python2.2/sre.py", line 137, in search
    return _compile(pattern, flags).search(string)
TypeError: expected string or buffer

Local variables in innermost frame:
pattern: ^s:
flags: 0
string: None


Version-Release number of selected component (if applicable):
 

redhat-config-network 1.2.0-2c:

How reproducible:
Always

Steps to Reproduce:
1.Install YDL 3.0
2.I'm using a Titanium G4 PowerBook (2001)
3.
    

Actual Results:  Component: redhat-config-network
Version: 1.2.0
Summary: TB
/var/tmp/python-2.2.2-root/usr/lib/python2.2/sre.py:137:search:TypeError:
expected string or buffer
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-network-gui", line 154, in ?
    window = mainDialog()
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 154, in __init__
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 225, in load
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 232, in loadDevices
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 210, in getDeviceList
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 117, in load
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/plugins/NCDevWireless.py",
line 34, in load
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/NCWireless.py",
line 52, in load
  File "/var/tmp/python-2.2.2-root/usr/lib/python2.2/sre.py", line 137, in search
    return _compile(pattern, flags).search(string)
TypeError: expected string or buffer

Local variables in innermost frame:
pattern: ^s:
flags: 0
string: None


Expected Results:  The network config window should appear.

Additional info:

Component: redhat-config-network
Version: 1.2.0
Summary: TB
/var/tmp/python-2.2.2-root/usr/lib/python2.2/sre.py:137:search:TypeError:
expected string or buffer
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-network-gui", line 154, in ?
    window = mainDialog()
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 154, in __init__
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 225, in load
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 232, in loadDevices
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 210, in getDeviceList
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 117, in load
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/plugins/NCDevWireless.py",
line 34, in load
  File
"/var/tmp/redhat-config-network-1.2.0-root/usr/share/redhat-config-network/netconfpkg/NCWireless.py",
line 52, in load
  File "/var/tmp/python-2.2.2-root/usr/lib/python2.2/sre.py", line 137, in search
    return _compile(pattern, flags).search(string)
TypeError: expected string or buffer

Local variables in innermost frame:
pattern: ^s:
flags: 0
string: None
Comment 1 Mihai Ibanescu 2005-09-30 14:00:53 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.

Users who have experienced this problem are encouraged to upgrade to the latest
update release, and if this issue is still reproduceable, please contact the Red
Hat Global Support Services page on our website for technical support options:
https://www.redhat.com/support

If you have a telephone based support contract, you may contact Red Hat at
1-888-GO-REDHAT for technical support for the problem you are experiencing. 

Note You need to log in before you can comment on or make changes to this bug.