Bug 90339 - Dependencies problems with gnome-vfs2-extras and gnome-vfs
Dependencies problems with gnome-vfs2-extras and gnome-vfs
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-vfs2-extras (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-07 03:29 EDT by Mikkel Kruse Johnsen
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-06 05:26:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikkel Kruse Johnsen 2003-05-07 03:29:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Description of problem:
gnome-vfs2-extras has a wrong dependence on gnome-vfs >= 1.0.0

This should be gnome-vfs2 >= 2.2

# rpm -e gnome-vfs
gnome-vfs >= 1.0.0 is needed by (installed) gnome-vfs-extras-0.2.0-5
gnome-vfs >= 1.0.0 is needed by (installed) gnome-vfs2-extras-0.99.10-1
gnome-vfs = 1.0.5 is needed by (installed) gnome-vfs-devel-1.0.5-13


Version-Release number of selected component (if applicable):
gnome-vfs2-extras-0.99.10-1

How reproducible:
Always

Steps to Reproduce:
1. rpm -e gnome-vfs

Actual Results:  gnome-vfs >= 1.0.0 is needed by (installed)
gnome-vfs-extras-0.2.0-5
gnome-vfs >= 1.0.0 is needed by (installed) gnome-vfs2-extras-0.99.10-1
gnome-vfs = 1.0.5 is needed by (installed) gnome-vfs-devel-1.0.5-13


Expected Results:  gnome-vfs >= 1.0.0 is needed by (installed)
gnome-vfs-extras-0.2.0-5
gnome-vfs = 1.0.5 is needed by (installed) gnome-vfs-devel-1.0.5-13


Additional info:

gnome-vfs2 should not depend on gnome-vfs
Comment 1 Alexander Larsson 2003-08-06 05:26:00 EDT
fixed in 0.99.10-3.1

Note You need to log in before you can comment on or make changes to this bug.