Bug 903862 - setsebool step needs -P option
setsebool step needs -P option
Status: CLOSED DUPLICATE of bug 889224
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Getting_Started_Guide (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
medium Severity medium
: rc
: 2.1
Assigned To: RHOS Documentation Team
ecs-bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-24 18:18 EST by dgao
Modified: 2016-04-26 12:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 18:38:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dgao 2013-01-24 18:18:25 EST
Following the steps described in:

https://access.redhat.com/knowledge/docs/en-US/Red_Hat_OpenStack_Preview/2/html-single/Getting_Started_Guide/index.html

In chapter 8: Horizon:

Actual Result: sudo setsebool httpd_can_network_connect on
Expected Result: sudo setsebool -P httpd_can_network_connect on

The -P option is required in order for this change to persist through a reboot.
Comment 1 Stephen Gordon 2013-01-24 18:37:46 EST
I've fixed this under Bug # 889224, expect it to show up on the staging server in the next day or two and access.redhat.com around the release of RHOS snapshot 2.
Comment 2 Stephen Gordon 2013-01-24 18:38:57 EST

*** This bug has been marked as a duplicate of bug 889224 ***

Note You need to log in before you can comment on or make changes to this bug.