Bug 90388 - Random X errors
Random X errors
Status: CLOSED DUPLICATE of bug 90386
Product: Red Hat Linux
Classification: Retired
Component: xemacs (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-07 12:03 EDT by Ross Burton
Modified: 2015-01-07 19:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ross Burton 2003-05-07 12:03:22 EDT
Randomly I (and two other co-workers using RH9 on different machines) get:

xemacs: X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  25 (X_SendEvent)
  Resource id in failed request:  0x120914f
  Serial number of failed request:  20897
  Current serial number in output stream:  20898
Xlib: unexpected async reply (sequence 0x51a2)!
 
xemacs: X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  18 (X_ChangeProperty)
  Resource id in failed request:  0x120914f
  Serial number of failed request:  20896
  Current serial number in output stream:  20898

And xemacs hangs.

I have no idea how to debug this further... any suggestions?
Comment 1 Ross Burton 2003-05-07 12:05:20 EDT
Doh, hit refresh and accidently submitted again. :(

*** This bug has been marked as a duplicate of 90386 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.