Bug 90389 - Janitorial alert: lnx_video.c
Janitorial alert: lnx_video.c
Status: CLOSED UPSTREAM
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-07 12:18 EDT by Mike A. Harris
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-23 14:39:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2003-05-07 12:18:00 EDT
xc/programs/Xserver/hw/xfree86/os-support/linux/lnx_video.c


This is just horribly horribly wrong:



/*
 * Due to conflicts with "compiler.h", don't rely on <sys/io.h> to declare
 * these.
 */
extern int ioperm(unsigned long __from, unsigned long __num, int __turn_on);
extern int iopl(int __level);
 
#endif
Comment 2 Mike A. Harris 2004-12-23 14:39:29 EST
Reported upstream as:

https://bugs.freedesktop.org/show_bug.cgi?id=2140

Setting bug to "UPSTREAM" status, and tracking in the upstream
tracker now.

Note You need to log in before you can comment on or make changes to this bug.