Bug 90391 - Viper serial drivers cause lock up
Summary: Viper serial drivers cause lock up
Status: CLOSED WONTFIX
Alias: None
Product: eCos
Classification: Retired
Component: Serial device driver (Show other bugs)
(Show other bugs)
Version: 2.0
Hardware: powerpc Linux
medium
medium
Target Milestone: ---
Assignee: Gary Thomas
QA Contact: Jonathan Larmour
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-07 16:46 UTC by Jonathan Larmour
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 16:25:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Larmour 2003-05-07 16:46:33 UTC
Description of problem:

In the course of 2.0 QA I found if you enabled  CYGPKG_IO_SERIAL_DEVICES causing
the serial DDs to be linked in while debugging via serial, then any test "dies"
straight after startup, i.e. presumably because the diag output stops working.

Version-Release number of selected component (if applicable):

2.0, with 2.0 redboot.

Comment 1 Alex Schuilenburg 2003-06-20 16:25:25 UTC
This bug has moved to http://bugs.ecos.sourceware.org/show_bug.cgi?id=90391


Note You need to log in before you can comment on or make changes to this bug.