Bug 90393 - system is going down
system is going down
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
high Severity high
: ---
: ---
Assigned To: egor
Brian Brock
redsys.ru
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-07 12:54 EDT by egor
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 17:53:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description egor 2003-05-07 12:54:02 EDT
I have a server running under RedHat Linux 7.3 and kernel 2.4.18-3smp

I have a big problem!!! help me plz!!!

I have dual athlon mp 2000+ scsi160 and hard disc chetaah 10000 rpm 36Gb   
1Gb sdram not ecc 
I have  a new version apache mysql php perl and all soft!!
Max uptime my system is 5 day!! 
then system is goin down, cant login under user (only root), then, reboot, kill, ps, 
and more commands not work. ls cd - work. load average is 100% free memory is 
60 mb swap is 12 mb used
then kernel write in system log:

May  7 18:15:46 redsys kernel: Assertion failure in journal_commit_transaction() 
at commit.c:535: "buffer_jdirty(bh)"
May  7 18:15:46 redsys kernel: ------------[ cut here ]------------
May  7 18:15:46 redsys kernel: kernel BUG at commit.c:535!
May  7 18:15:46 redsys kernel: invalid operand: 0000
May  7 18:15:46 redsys kernel: autofs eepro100 iptable_mangle iptable_nat 
ip_conntrack iptable_filter ip_tabl
May  7 18:15:46 redsys kernel: CPU:    1
May  7 18:15:46 redsys kernel: EIP:    0010:[<f884d0b4>]    Not tainted
May  7 18:15:46 redsys kernel: EFLAGS: 00010286
May  7 18:15:46 redsys kernel: 
May  7 18:15:46 redsys kernel: EIP is at journal_commit_transaction [jbd] 0xb04 
(2.4.18-3smp)
May  7 18:15:46 redsys kernel: eax: 0000001c   ebx: 0000000a   ecx: c02eb880   
edx: 000032a5
May  7 18:15:46 redsys kernel: esi: e2e22d20   edi: f6c90640   ebp: f7adc000   
esp: f7adde78
May  7 18:15:46 redsys kernel: ds: 0018   es: 0018   ss: 0018
May  7 18:15:47 redsys kernel: Process kjournald (pid: 140, stackpage=f7add000)
May  7 18:15:47 redsys kernel: Stack: f8853e6e 00000217 f75f5800 00000000 
00000f3c d94f20c4 00000000 f772c1c0 
May  7 18:15:47 redsys kernel:        cf58a720 00000ef6 80000000 0000003c 
0000002e f74faea0 ed074bc0 ec870940 
May  7 18:15:47 redsys kernel:        c56ac1c0 c56ac0c0 c56ac6c0 f05ab940 
f05ab840 f05ab7c0 f05ab740 e0c47240 
May  7 18:15:47 redsys kernel: Call Trace: [<f8853e6e>] .rodata.str1.1 [jbd] 0x26e 
May  7 18:15:47 redsys kernel: [<c010758d>] __switch_to [kernel] 0x3d 
May  7 18:15:47 redsys kernel: [<c0118ff8>] schedule [kernel] 0x348 
May  7 18:15:47 redsys kernel: [<f884f776>] kjournald [jbd] 0x136 
May  7 18:15:47 redsys kernel: [<f884f620>] commit_timeout [jbd] 0x0 
May  7 18:15:47 redsys kernel: [<c0107286>] kernel_thread [kernel] 0x26 
May  7 18:15:47 redsys kernel: [<f884f640>] kjournald [jbd] 0x0 
May  7 18:15:47 redsys kernel: 
May  7 18:15:47 redsys kernel: 
May  7 18:15:47 redsys kernel: Code: 0f 0b 5a 59 6a 04 8b 44 24 18 50 56 e8 4b 
f1 ff ff 8d 47 48 


Help me plz! what  can i do ??? only update kernel or something else ?
and say plz this problem in kernel or not i tired search answer in the internet my 
friends (system Administr)
cant help me! :-( help plz!
Comment 1 acount closed by user 2003-05-16 16:17:20 EDT
try latest kernel-2.4.20-13.7. And you should run memtest86 for allocate
hardware problems-> http://www.memtest86.com
Comment 2 Pete Zaitcev 2003-06-06 17:53:27 EDT
Apparently, requestor lost interest - no update since original report. Closing.

Note You need to log in before you can comment on or make changes to this bug.