Bug 90400 - System freeze accompanied by GConf shutting itself down
System freeze accompanied by GConf shutting itself down
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: GConf (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-07 13:24 EDT by Tyler Grassman
Modified: 2015-01-07 19:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 08:08:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tyler Grassman 2003-05-07 13:24:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I have been running RH 8.0 for about a month now with no problems, and now I've
had a system crash (presumably due to GConf) twice in less than 48 hours.  It
occurred while I was running some simulations/calculations, so the machine was
busy.  The /var/log/message  entry for the first crash:

May  5 21:49:29 chekumm6 gconfd (tyler-938): GConf server is not in use,
shutting down.
May  5 21:49:30 chekumm6 gconfd (tyler-938): Exiting

And the second is:

May  6 19:22:41 chekumm6 gconfd (tyler-21380): Received signal 11, dumping core.
Please report a GConf bug.



Version-Release number of selected component (if applicable):
GConf-1.0.9-6

How reproducible:
Didn't try

Steps to Reproduce:
1.Not really reproducible as far as I can tell, just seems to happen while
system is steadily working.
2.
3.
    

Additional info:
Comment 1 Havoc Pennington 2003-05-07 14:10:47 EDT
gconf can't cause a system freeze - only the kernel or X can do that. 
gconf may segfault as a result of whatever is causing the freeze, or may 
have other issues.

When it's frozen, see if you can connect to the box remotely (via ssh/telnet/ping) 
if you can check that. This will see if the whole system is frozen or only 
X.
Comment 2 Tyler Grassman 2003-05-07 14:29:36 EDT
Yeah, can't connect to frozen system remotely via ssh.  System does respond to 
ping requests, however, but just can't actually connect to it.
Comment 3 Havoc Pennington 2003-07-30 16:54:57 EDT
the gconf sig11 should be fixed; the other gconf message is normal and harmless.

For the crash, we will need more information to have any chance of figuring 
out what it is and why it happens. You'll probably need to narrow it down 
somehow to what changed just before the crash, or find more error messages,
or something. You might also try with RHL 9.
Comment 4 Kjartan Maraas 2004-05-20 09:37:51 EDT
Any news here? Did you ever get a chance to try a newer distro?
Comment 5 Mark McLoughlin 2004-12-20 08:08:18 EST
No response, closing

Note You need to log in before you can comment on or make changes to this bug.