Bug 904000 - driver not enabled with HD7850 after installation, uses LLVMpipe instead
Summary: driver not enabled with HD7850 after installation, uses LLVMpipe instead
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
(Show other bugs)
Version: 18
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-25 09:12 UTC by Alexander van Loon
Modified: 2013-08-18 08:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-18 08:07:59 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander van Loon 2013-01-25 09:12:08 UTC
Description of problem:
After the installation of F18 on my computer, which has an AMD Radeon HD7850, the very slow LLVMpipe driver was used. "Gallium 0.4 on llvmpipe (LLVM 0x301)" to be exact according to "Details" in GNOME's "System Settings". It would seem to be more logical to use the xorg-x11-drv-ati driver. However, after some searching I'm doubting if the HD7850 is already supported? According to http://www.x.org/wiki/RadeonFeature the Southern Islands family (which the HD7850 belongs to) doesn't have 3D support yet, does that mean it doesn't work with the xorg-x11-drv-ati driver?

Version-Release number of selected component (if applicable):
7.0.0 0.8.20121015gitbd9e2c064.fc18

Comment 1 Alexander van Loon 2013-08-18 08:07:59 UTC
Using F19 now, which has a proper open source driver for this video card.


Note You need to log in before you can comment on or make changes to this bug.