This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 904070 - Missing libreoffice-binfilter-3.6.4.3-4.fc18.x86_64 in the updates-testing repo
Missing libreoffice-binfilter-3.6.4.3-4.fc18.x86_64 in the updates-testing repo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-25 07:09 EST by Joachim Backes
Modified: 2013-01-25 07:53 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-25 07:53:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2013-01-25 07:09:40 EST
Description of problem:
I'm running libreoffice-3.6.4.3-4.fc18.x86_64. If trying to install libreoffice-binfilter, I get an error message:

------------------------------------------------------------------
sudo yum install libreoffice-binfilter
Loaded plugins: langpacks, presto, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package libreoffice-binfilter.x86_64 1:3.6.3.2-8.fc18 will be installed
--> Processing Dependency: libreoffice-core = 1:3.6.3.2-8.fc18 for package: 1:libreoffice-binfilter-3.6.3.2-8.fc18.x86_64
--> Finished Dependency Resolution
Error: Package: 1:libreoffice-binfilter-3.6.3.2-8.fc18.x86_64 (fedora)
           Requires: libreoffice-core = 1:3.6.3.2-8.fc18
           Installed: 1:libreoffice-core-3.6.4.3-4.fc18.x86_64 (@updates-testing)
               libreoffice-core = 1:3.6.4.3-4.fc18
           Available: 1:libreoffice-core-3.6.3.2-8.fc18.x86_64 (fedora)
               libreoffice-core = 1:3.6.3.2-8.fc18
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
-----------------------------------------------------------------------

This is very weird, because I found 1:libreoffice-binfilter-3.6.4.3-4.fc18.x86_64 on http://koji.fedoraproject.org/koji/buildinfo?buildID=379946. This pkg is installable for me. Obviously the OP has forgotten to copy it to the update repo.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Joachim Backes 2013-01-25 07:50:38 EST
(In reply to comment #0)
> Description of problem:
> I'm running libreoffice-3.6.4.3-4.fc18.x86_64. If trying to install
> libreoffice-binfilter, I get an error message:
> 
> ------------------------------------------------------------------
> sudo yum install libreoffice-binfilter
> Loaded plugins: langpacks, presto, refresh-packagekit
> Resolving Dependencies
> --> Running transaction check
> ---> Package libreoffice-binfilter.x86_64 1:3.6.3.2-8.fc18 will be installed
> --> Processing Dependency: libreoffice-core = 1:3.6.3.2-8.fc18 for package:
> 1:libreoffice-binfilter-3.6.3.2-8.fc18.x86_64
> --> Finished Dependency Resolution
> Error: Package: 1:libreoffice-binfilter-3.6.3.2-8.fc18.x86_64 (fedora)
>            Requires: libreoffice-core = 1:3.6.3.2-8.fc18
>            Installed: 1:libreoffice-core-3.6.4.3-4.fc18.x86_64
> (@updates-testing)
>                libreoffice-core = 1:3.6.4.3-4.fc18
>            Available: 1:libreoffice-core-3.6.3.2-8.fc18.x86_64 (fedora)
>                libreoffice-core = 1:3.6.3.2-8.fc18
>  You could try using --skip-broken to work around the problem
>  You could try running: rpm -Va --nofiles --nodigest
> -----------------------------------------------------------------------
> 
> This is very weird, because I found
> 1:libreoffice-binfilter-3.6.4.3-4.fc18.x86_64 on
> http://koji.fedoraproject.org/koji/buildinfo?buildID=379946. This pkg is
> installable for me. Obviously the OP has forgotten to copy it to the update
> repo.

Sorry, I meant "updates-testing repo"

Note You need to log in before you can comment on or make changes to this bug.