Bug 90417 - During text-mode install, a portion of the text display is repeated
Summary: During text-mode install, a portion of the text display is repeated
Status: CLOSED DUPLICATE of bug 90418
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-07 22:06 UTC by Need Real Name
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-05-07 22:06:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Description of problem:
This is a little hard to describe, but I will try.  During a text mode install,
a one character wide portion of the text display is repeated along the right
edge of the display, extending all the way from top to bottom edges.

This happens on a Dell Lattitide c800 laptop (ATI Rage Mobility M4 AGP video
card, 1600x1200 LCD panel).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. do a text mode install
2. look at the display

Actual Results:  The text display looks kind of ugly.

Expected Results:  The text display be correct.

Additional info:

This appears to be a purely cosmetic bug, since the actual install works fine.

Comment 1 Michael Fulbright 2003-05-09 16:04:52 UTC

*** This bug has been marked as a duplicate of 90418 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.