Bug 9042 - ifconfig eth1 down hangs computer
Summary: ifconfig eth1 down hangs computer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 10661
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-01 14:29 UTC by djc
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 15:21:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description djc 2000-02-01 14:29:35 UTC
Two NIC's installed. Both NIC's configured and enabled at reboot. First
NIC
is active and cabled to the network. Second NIC is not cabled.
System hangs when taking ethernet1 down with ifconfig eth1 down.

Comment 1 Erik Troan 2000-02-15 21:37:59 UTC
this isn't a bug in pump...

Comment 2 Pekka Savola 2000-07-12 15:21:21 UTC
Actually, this looks sooooo much like #10661 that I think this _was_ still a
pump problem.

Anyway, the problem seems to be fixed now.


Comment 3 Jeff Johnson 2000-07-27 20:31:00 UTC
Closing ...


Note You need to log in before you can comment on or make changes to this bug.