Bug 90421 - include JDE for emacs in the distribution
Summary: include JDE for emacs in the distribution
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL: http://jdee.sunsite.dk/
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-07 23:26 UTC by Need Real Name
Modified: 2014-03-17 02:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 16:51:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-05-07 23:26:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
As requested by Jens Peterson from Bug 90135

JDE support is included in xemacs but is missing in emacs.  I have to manually
download and install: JDE, eieio, elib, semantic, and speedbar in order to run
the JDE from emacs. It would be great if redhat included these as rpm packages
in the distribution.

Version-Release number of selected component (if applicable):
21.3

Comment 1 Jens Petersen 2005-02-23 07:47:56 UTC
I can see jde is a useful package for people developing java with emacs.
However since it is quite big and not everyone needs it, I think it would
be good to add it to Fedora Extras initially.

Sorry for taking so long to followup on this.

http://jdee.sunsite.dk/

Comment 2 Bill Nottingham 2005-02-23 16:51:41 UTC
Agreed.

Comment 3 Jens Petersen 2005-02-24 07:40:27 UTC
There is no component in bugzilla for suggesting additions to Extras?

Comment 4 Bill Nottingham 2005-02-24 17:49:03 UTC
http://fedoraproject.org/wiki/Extras


Note You need to log in before you can comment on or make changes to this bug.